1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
[od@thot]:~/tmp/test/gems/myapp
$ gem bundle
Calculating dependencies...
Fetching git repository at: git://github.com/rails/arel.git
Fetching git repository at: git://github.com/rails/rack.git
Fetching git repository at: git://github.com/rails/rack-mount.git
Fetching git repository at: git://github.com/rails/rails.git
Updating source: http://gems.rubyforge.org
Fetching git repository at: git://github.com/rails/rails.git
Fetching git repository at: git://github.com/rails/rack-mount.git
Fetching git repository at: git://github.com/rails/arel.git
Fetching git repository at: git://github.com/rails/arel.git
Fetching git repository at: git://github.com/rails/rack-mount.git
Could not find gem 'rack-mount (~> 0.4.0, runtime)' (required by 'actionpack (= 3.0.pre, runtime)') in any of the sources
No compatible versions could be found for required dependencies:

[od@thot]:~/tmp/test/gems/myapp
$ ruby -v
ruby 1.8.7 (2008-08-11 patchlevel 72) [i686-darwin9]