1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
➜  ~  cuttlefish 
No handlers could be found for logger "cuttlefish.plugins"
Traceback (most recent call last):
  File "/usr/bin/cuttlefish", line 43, in <module>
    import cuttlefish
  File "/usr/lib/python2.7/site-packages/cuttlefish/__init__.py", line 51, in <module>
    MANAGER.reload()
  File "/usr/lib/python2.7/site-packages/cuttlefish/plugins/__init__.py", line 78, in reload
    mod = imp.load_module(modid + '_' + module, f, path, desc)
  File "/usr/lib/python2.7/site-packages/cuttlefish/plugins/run.py", line 6, in <module>
    from gi.repository import Wnck, Gio
  File "/usr/lib/python2.7/site-packages/gi/importer.py", line 76, in load_module
    dynamic_module._load()
  File "/usr/lib/python2.7/site-packages/gi/module.py", line 222, in _load
    version)
  File "/usr/lib/python2.7/site-packages/gi/module.py", line 90, in __init__
    repository.require(namespace, version)
gi.RepositoryError: Requiring namespace 'Gtk' version '2.0', but '3.0' is already loaded