1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
--> Processing Dependency: libcrypto.so.6 for package: python26-OpenSSL-0.11-1.i386
---> Package python26-mimeparse.noarch 0:0.1.3-1 set to be updated
---> Package python26-morbid.noarch 0:0.8.7.3-1 set to be updated
--> Processing Dependency: python26-stomper for package: python26-morbid-0.8.7.3-1.noarch
--> Processing Dependency: python26-simplejson for package: python26-morbid-0.8.7.3-1.noarch
---> Package python26-orbited.noarch 0:0.7.10-1 set to be updated
---> Package python26-routes.noarch 0:1.12.3-1 set to be updated
---> Package python26-telephus.noarch 0:0.8.0~beta1-1 set to be updated
---> Package python26-thrift.i386 0:0.5.0-1 set to be updated
---> Package python26-twisted.i386 0:10.2.0-1 set to be updated
---> Package python26-zope.interface.i386 0:3.3.0-1 set to be updated
--> Running transaction check
---> Package python26.i386 0:2.6.5-6.el5 set to be updated
--> Processing Dependency: libdb-4.3.so for package: python26-2.6.5-6.el5.i386
--> Processing Dependency: libtermcap.so.2 for package: python26-2.6.5-6.el5.i386
--> Processing Dependency: libssl.so.6 for package: python26-2.6.5-6.el5.i386
--> Processing Dependency: libcrypto.so.6 for package: python26-2.6.5-6.el5.i386
--> Processing Dependency: libreadline.so.5 for package: python26-2.6.5-6.el5.i386
---> Package python26-OpenSSL.i386 0:0.11-1 set to be updated
--> Processing Dependency: libssl.so.6 for package: python26-OpenSSL-0.11-1.i386
--> Processing Dependency: libcrypto.so.6 for package: python26-OpenSSL-0.11-1.i386
---> Package python26-simplejson.i386 0:2.1.1-1.el5 set to be updated
---> Package python26-stomper.noarch 0:0.2.4-1 set to be updated
--> Finished Dependency Resolution
Error: Package: python26-2.6.5-6.el5.i386 (epel)
           Requires: libssl.so.6
Error: Package: python26-OpenSSL-0.11-1.i386 (opscenter)
           Requires: libssl.so.6
Error: Package: python26-2.6.5-6.el5.i386 (epel)
           Requires: libcrypto.so.6
Error: Package: python26-2.6.5-6.el5.i386 (epel)
           Requires: libdb-4.3.so
Error: Package: python26-2.6.5-6.el5.i386 (epel)
           Requires: libtermcap.so.2
Error: Package: python26-OpenSSL-0.11-1.i386 (opscenter)
           Requires: libcrypto.so.6
Error: Package: python26-2.6.5-6.el5.i386 (epel)
           Requires: libreadline.so.5
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
[node003@iopnextgen-node003 yum.repos.d]$