1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
hgarg@Rocky-Latitude-E6410:~$ sudo aptitude install opscenter-free
The following NEW packages will be installed:
  opscenter-free orbited{a} python-mimeparse{a} python-morbid{a} python-routes{a} python-setuptools{a} python-stomper{a} python-telephus{ab} 
  python-thrift{ab} python-webob{a} 
0 packages upgraded, 10 newly installed, 0 to remove and 129 not upgraded.
Need to get 29.6 MB of archives. After unpacking 60.1 MB will be used.
The following packages have unmet dependencies:
  python-telephus: Depends: python (< 2.7) but 2.7.1-0ubuntu5 is installed.
  python-thrift: Depends: python (< 2.7) but 2.7.1-0ubuntu5 is installed.
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1)     opscenter-free [Not Installed]                     
2)     python-telephus [Not Installed]                    
3)     python-thrift [Not Installed]                      



Accept this solution? [Y/n/q/?] Y
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 129 not upgraded.
Need to get 0 B of archives. After unpacking 0 B will be used.