1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
checking whether to build static libraries... no
checking for glib-mkenums... /usr/bin/glib-mkenums
checking for glib-genmarshal... /usr/bin/glib-genmarshal
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for INDICATOR... yes
checking for TEST... no
configure: error: Package requirements (appindicator-0.1 >= 0.2.9) were not met:

No package 'appindicator-0.1' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables TEST_CFLAGS
and TEST_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.