You don't have i18n installed in your application. Please add it to your Gemfile and run bundle install
<internal:lib/rubygems/custom_require>:29:in `require': no such file to load -- i18n (LoadError)
	from <internal:lib/rubygems/custom_require>:29:in `require'
	from /usr/lib/ruby/gems/1.9.1/gems/activesupport-3.0.0/lib/active_support/i18n.rb:2:in `<top (required)>'
	from <internal:lib/rubygems/custom_require>:29:in `require'
	from <internal:lib/rubygems/custom_require>:29:in `require'
	from /usr/lib/ruby/gems/1.9.1/gems/activesupport-3.0.0/lib/active_support/core_ext/string/interpolation.rb:1:in `<top (required)>'
	from <internal:lib/rubygems/custom_require>:29:in `require'
	from <internal:lib/rubygems/custom_require>:29:in `require'
	from /usr/lib/ruby/gems/1.9.1/gems/activesupport-3.0.0/lib/active_support/core_ext/string.rb:9:in `<top (required)>'
	from <internal:lib/rubygems/custom_require>:29:in `require'
	from <internal:lib/rubygems/custom_require>:29:in `require'
	from /usr/lib/ruby/gems/1.9.1/gems/mail-2.2.5/lib/mail.rb:9:in `<module:Mail>'
	from /usr/lib/ruby/gems/1.9.1/gems/mail-2.2.5/lib/mail.rb:2:in `<top (required)>'
	from <internal:lib/rubygems/custom_require>:33:in `require'
	from <internal:lib/rubygems/custom_require>:33:in `rescue in require'
	from <internal:lib/rubygems/custom_require>:29:in `require'
	from prova_mail.rb:1:in `<main>'